jueves, 20 de diciembre de 2007

Proyecto WEeeXP: Los resultados (y final)

Bueno. Conseguido. Tengo una distribución de Windows XP Embedded con los drivers del EeePC funcionando. Esta distribución está bastante "cargadita" porque es una emulación de Windows XP Professional, con DirectX, .NET Framework 2.0, SP2, IIS, etc.
Os dejo un vídeo demostrativo.
Por favor, las preguntas que tengais ponedlas en el foro, en la sección de Windows XP.





Recordemos a los lectores que el uso de WIndows XP EMbedded permite instalar WIndows XP en una memoria USB para ser ejecutado desde ella sin necesidad de complejas operaciones. Basta solo con formatear la memoria USB para que sea bootable y copiar los archivos de la distribución en ella.

4 comentarios:

algogoku dijo...

No es una pregunta sino más bien una petición.

Podrías subir el Weeexp con todo eso para que los demás (dummies como yo) pudieramos tenerlo sin tantas complicaciones? Muchas gracias por tu esfuerzo ;-).

Ahora solo falta que el vendedor me diga que ya lo ha enviado... ¬¬'

Saludos.

Picodeloro dijo...

Muy interesante el tema de mantener el Xandros y tener Windows XP disponible en el momento que hace falta.

Tal vez sea la configuración más cómoda y "usable". Yo de momento veo más lejos lo de andar cargando otras distros de linux, que el preparar esa combinación que tienes.

Sesqui dijo...

Yo creo ke manyana dejare una particion con xandros y otra con win en el disco de 8GB. La del Xandros kizas la cambie por otra distribucion Linux mas adelante.

giltesa dijo...

hola,
e estado siguiendo el proyecto pero no se que e echo o el que no echo pero me e atascado al principio prácticamente, no consigo que me salgan un par de drivers Usb, estos son:

* USB Boot 2.0
* USB Boot Mass Storage Device

Cuando hice la instalación instale esto:


Disk 1:
http://foros.giltesa.com/pc/Asus-eeepc/WEeeXP1.JPG

disk 3:
http://foros.giltesa.com/pc/Asus-eeepc/WEeeXP2.JPG

actualization WXP Embedded SP2 Feature Pack 2007 Evaluation:
http://foros.giltesa.com/pc/Asus-eeepc/WEeeXP3.JPG
con esta ultima actualización me da un error al actualizar “database update” me pone algo de que no se a podido conectar o algo.

E probado todo lo anterior en dos pcs distintos pero no hay forma u_u

Que me dejo, que ago mal?


Saludos.

PD:
E intentado registrarme en el foro pero no me a llegado el mail de activacion asi que no me deja escribir en el : (

Publicar un comentario